PostgreSQL database adapter for Python (psycopg2)

For installing PostgreSQL database adapter for Python, we are using pip

# yum install python-devel -y
# yum install postgresql-devel -y
First Enable the EPEL repository and then execute the below:
# yum install python-pip -y
# yum install python-wheel -y
# yum upgrade python-setuptools
Now install psycopg2 using pip
pip install psycopg2

0 Comments

There are no comments yet

Leave a comment

Your email address will not be published. Required fields are marked *