Error while adding a node to HDP: SSLError: Failed to connect. Please check openssl library versions

Error in detail:
ERROR 2018-07-17 18:34:00,722 NetUtil.py:96 - EOF occurred in violation of protocol (_ssl.c:579)
ERROR 2018-07-17 18:34:00,722 NetUtil.py:97 - SSLError: Failed to connect. Please check openssl library versions. 
Refer to: https://bugzilla.redhat.com/show_bug.cgi?id=1022468 for more details.
By adding below config in [security] section of:
# vi /etc/ambari-agent/conf/ambari-agent.ini
force_https_protocol=PROTOCOL_TLSv1_2
Add this for all the nodes.
0 Comments

There are no comments yet

Leave a comment

Your email address will not be published. Required fields are marked *